IRC4Fun IRC Network > News > Announcements > OpenSSL Heart bleed

OpenSSL Heart bleed

We would like to take the time to let our users know that all IRC4Fun servers are running fixed/non-affected OpenSSL versions that are not vulnerable to the Heart Bleed security flaw.  Only one of IRC4Fun’s servers was running an affected version vulnerable to the flaw/exploit, and we have no reason to believe it was compromised.
We’d still like to air on the safe side, so all SSL keys and certificates were re-generated.
We still advise users to use different passwords for different sites/services, and changing your IRC4Fun password will further ensure your account’s continued strong security.